Bez tytułu

z Buff Porcupine, 2 tygodnie temu, napisane w Plain Text, wyświetlone 38 razy. [paste_expire] 10 miesiące.
URL https://pastebin.k4be.pl/view/209ff8b1 Udostępnij
Pobierz wklejkę lub Pokaż surowy tekst
  1. #  emerge --ask -v --emptytree @world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. Dependency resolution took 28.52 s (backtrack: 0/20).
  7.  
  8.  
  9. emerge: there are no ebuilds built with USE flags to satisfy ">=dev-lang/perl-5.38.2-r3[perl_features_debug=,perl_features_ithreads=,perl_features_quadmath=]".
  10. !!! One of the following packages is required to complete your request:
  11. - dev-lang/perl-5.38.2-r3::gentoo (Change USE: -perl_features_ithreads)
  12. - dev-perl/Locale-gettext-1.70.0-r1::gentoo (Change USE: +perl_features_ithreads)
  13. (dependency required by "dev-perl/Locale-gettext-1.70.0-r1::gentoo" [ebuild])
  14. (dependency required by "sys-apps/help2man-1.49.3::gentoo[nls]" [ebuild])
  15. (dependency required by "dev-build/automake-1.16.5-r2::gentoo" [ebuild])
  16. (dependency required by "dev-lang/python-3.11.9-r1::gentoo" [ebuild])
  17. (dependency required by "dev-build/meson-format-array-0::gentoo[python_targets_python3_11]" [ebuild])
  18. (dependency required by "x11-base/xorg-proto-2024.1::gentoo" [ebuild])
  19. (dependency required by "x11-wm/twm-1.0.12::gentoo" [ebuild])
  20. (dependency required by "@selected" [set])
  21. (dependency required by "@world" [argument])
  22.  

odpowiedź "Bez tytułu"

Tutaj możesz odpowiedzieć na wklejkę z góry

captcha