Bez tytułu

z Commodious Lechwe, 6 miesiące temu, napisane w Plain Text, wyświetlone 72 razy. [paste_expire] 4 miesiące.
URL https://pastebin.k4be.pl/view/49a08d79 Udostępnij
Pobierz wklejkę lub Pokaż surowy tekst
  1. Calculating dependencies... done!
  2.  
  3. emerge: there are no ebuilds built with USE flags to satisfy "sci-libs/gdal:=[python?,python_single_target_python3_8(-)?,python_single_target_python3_9(-)?,python_single_target_python3_10(-)?]".
  4. !!! One of the following packages is required to complete your request:
  5. - sci-libs/vtk-9.1.0-r2::gentoo (Change USE: -python_single_target_python3_9, this change violates use flag constraints defined by sci-libs/vtk-9.1.0-r2: 'all-modules? ( boost ffmpeg gdal imaging mysql odbc postgres qt5 rendering views ) cuda? ( video_cards_nvidia ) java? ( rendering ) python? ( exactly-one-of ( python_single_target_python3_8 python_single_target_python3_9 python_single_target_python3_10 ) ) qt5? ( rendering ) tk? ( rendering python ) web? ( python )')
  6. (dependency required by "sci-libs/vtk-9.1.0-r2::gentoo" [ebuild])
  7. (dependency required by "sci-libs/vtk:0" [argument])
  8.  

odpowiedź "Bez tytułu"

Tutaj możesz odpowiedzieć na wklejkę z góry

captcha